Lentezza Firefox su Ubuntu

Rispondi
Mr Purple

Messaggio da Mr Purple » 26/08/2009, 17:22

Ho un eeepc 904HA e ho messo la doppia partizione con xp ed ubuntu.
Su ubuntu firefox mi dà diversi problemi di lentezza. Ad esempio non mi fa scrivere su questo forum. Una volta fatto "invia", rimane fermo per un bel po', fino a che se ne rende conto anche lui e dice che ci ha messo troppo tempo.
la stessa cosa anche con altri forum, con la mail di virgilio (che è la cosa meno importante, visto che non la usavo più) e per l'internet banking.

Avevo installato eeebuntu e mi dava questo problema. poi ho dovuto reinstallarlo e ho messo ubuntu 9.04 con eeecontrol. inizialmente non mi dava problemi, poi l'ha fatto anche in questo caso.

Qualcuno ha idea di cosa possa essere? Considerate che di Linux so poco o niente.



vanello

Messaggio da vanello » 26/08/2009, 17:38

putroppo un difetto di firefox è di essere multipiattaforma...
la lentezza però dipende da molti fattori, può essere l'eeepc, la tua linea, la versione di firefox, tante cose...

Mr Purple

Messaggio da Mr Purple » 26/08/2009, 17:53

è che su xp la cosa funziona bene. quindi in linea teorica sarebbero da escludere il pc e la linea.
non ho guardato che versione ho di firefox, ma avevo provato ad usare epiphany e faceva la stessa cosa. quindi mi verrebbe da escludere anche il browser...

la cosa che mi pensavo più verosimile era una scarsa compatibilità l'accoppiata ubuntu-firefox con eeepc, ma girando per forum sembra che questo problema ce l'abbia solo io.

a questo punto forse il problema è tra linea e ubuntu...

grazie comunque per la risposta.

Avatar utente
numberinn
Admin
Messaggi: 1995
Iscritto il: 22/04/2009, 13:16
Next party: Mah, boh, chissà...
Località: Brescia
Contatta:

Messaggio da numberinn » 26/08/2009, 21:39

Hai installato Ubuntu oppure Eeebuntu?

Mr Purple

Messaggio da Mr Purple » 27/08/2009, 9:07

prima avevo eeebuntu, poi ci ho messo ubuntu Jaunty 9.04. con entrambi mi ha dato il medesimo problema e con entrambi solo dopo un po' di tempo. inizialmente andava bene, poi basta.

ieri sera ho provato a mettere opera e va addirittura peggio! o_o

PioLa

Messaggio da PioLa » 27/08/2009, 9:47

cambia pc hihihi io sul pc normale non ho alcun problema xD

Mr Purple

Messaggio da Mr Purple » 27/08/2009, 10:11

ma con xp funziona bene ed è un così bel computerino!! :'(

non mi piace ridurmi a cambiare pc o peggio, a dover usare winzoz! :lol:

djlorenz

Messaggio da djlorenz » 28/08/2009, 18:03

io ho la 9.04 sul 901go ma non mi da problemi... prova a mettere su chrome che è uscito adesso anche per linux ;)

Mr Purple

Messaggio da Mr Purple » 05/09/2009, 11:02

ho appena messo chromium. non solo funziona, ma pure velocissimo!

vanello

Messaggio da vanello » 05/09/2009, 11:24

l'hai compilato o da pacchetto deb?

Mr Purple

Messaggio da Mr Purple » 05/09/2009, 13:43

pacchetto deb

djlorenz

Messaggio da djlorenz » 07/09/2009, 13:27

è una scheggia anche per windows ;)

Mr Purple

Messaggio da Mr Purple » 07/09/2009, 17:24

si, infatti per winzoz lo usavo già :yeah:

vanello

Messaggio da vanello » 07/09/2009, 18:36

dove lo hai trovato? ho cercato ma trovo solo versioni antique :doh:

Mr Purple

Messaggio da Mr Purple » 08/09/2009, 8:17

mi perdonerai, ma di linux ne so ancora poco e non so cosa siano gli antique, quindi forse ti sto linkando una cosa che già conoscevi perfettamente.
io ho installato chromium seguendo questa guida http://guiodic.wordpress.com/2009/08/01 ... ntu-linux/

vanello

Messaggio da vanello » 08/09/2009, 18:05

intendevo antiche-vecchie :lol:
grazie era giusto un mese che non andavo sul blog di guiodic e c'era la guida :mrgreen:

Mr Purple

Messaggio da Mr Purple » 09/09/2009, 13:32

perfetto! felice di essere stato d'aiuto :yeah:

vanello

Messaggio da vanello » 09/09/2009, 17:35

provato: direi deludente, mi sembra più macchinoso di chrome e ha molti problemi con flash :|

Mr Purple

Messaggio da Mr Purple » 09/09/2009, 19:27

è ancora in fase di elaborazione e a me va comunque molto meglio di firefox per quel che riguarda flash.

vanello

Messaggio da vanello » 30/10/2009, 18:51

ora si che viaggia chromium (versione 4.0.230.0)
inoltre stanno aggiungendo le estensioni, mi sà che passerà a browser predefinito 8-)

Mr Purple

Messaggio da Mr Purple » 01/11/2009, 12:52

io lo sto già usando come predefinito. per quel che faccio io su internet, va che è una meraviglia.

vanello

Messaggio da vanello » 09/11/2009, 15:13

ho provato qualche estensione ma veramente siamo ancora lontani da firefox :uhm:
per chi nota lentezza di firefox su ubuntu consiglio l'estensione fasterfox impostato su turbo charge :yeah:

Rispondi

Torna a “Mondo linux, bsd e mac”